Fatal-Bot - VPS Overload – Incident details

System Under Maintenance

VPS Overload

Resolved
Major outage
Started almost 4 years agoLasted about 2 hours

Affected

Fatal's Core

Major outage from 4:36 PM to 6:38 PM

API Response

Major outage from 4:36 PM to 6:38 PM

Updates
  • Resolved
    Resolved

    Seems like the VPS is now stable and back to normal, both bots are now functioning normally, thank you for waiting.

  • Investigating
    Investigating

    The VPS had completely overloaded all at once causing major lag spikes and its now pulled both bots offline, this might be a huge DDOS attack idk as the VPS overloaded way to quickly.