Fatal-Bot - Bot Crash – Incident details

System Under Maintenance

Bot Crash

Resolved
Partial outage
Started almost 4 years agoLasted 31 minutes

Affected

Fatal's Core

Partial outage from 2:25 PM to 2:56 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved, thank you for your patience!

  • Investigating
    Investigating

    The bot has crashed and is offline I am currently trying to find the incident!