Fatal-Bot - Unresponsive VPS – Incident details

System Under Maintenance

Unresponsive VPS

Resolved
Major outage
Started almost 4 years agoLasted about 1 hour

Affected

Fatal's Core

Major outage from 10:43 AM to 11:51 AM

API Response

Major outage from 10:43 AM to 11:51 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved and the bot should be back up in all servers, thank you for your patience

  • Identified
    Identified

    We think this might be a possible ddos attack towards our VPS. More info available on our discord https://discord.gg/MFTJg28dbN