Scheduled for August 13, 2022 at 8:45 AM – 9:15 AM
Affects
Fatal's Core
Under maintenance from 8:45 AM to 9:15 AM
Completed
August 13, 2022 at 9:15 AMCompleted
August 13, 2022 at 9:15 AMMaintenance has completed successfully
In progress
August 13, 2022 at 8:45 AMIn progress
August 13, 2022 at 8:45 AMMaintenance is now in progress
Planned
August 13, 2022 at 8:45 AMPlanned
August 13, 2022 at 8:45 AMA scheduled maintenance has been planned, the core bot will be offline for around 30 minutes.